Latest 0.2.6
Homepage https://github.com/wolfmcnally/WolfChat
License MIT
Platforms ios 11.0
Dependencies WolfCore
Authors

CI Status
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

WolfChat is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod 'WolfChat'

Author

wolfmcnally, [email protected]

License

WolfChat is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "WolfChat",
    "version": "0.2.6",
    "summary": "A framework for creating text chat-style interfaces.",
    "description": "A framework for creating text chat-style interfaces. Architected to be easy to include custom chat items of any design.",
    "homepage": "https://github.com/wolfmcnally/WolfChat",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "wolfmcnally": "[email protected]"
    },
    "source": {
        "git": "https://github.com/wolfmcnally/WolfChat.git",
        "tag": "0.2.6"
    },
    "social_media_url": "https://twitter.com/wolfmcnally",
    "swift_version": "4.1",
    "platforms": {
        "ios": "11.0"
    },
    "source_files": "WolfChat/Classes/**/*",
    "dependencies": {
        "WolfCore": [
            "~> 2.1"
        ]
    }
}

Pin It on Pinterest

Share This