Latest 3.0.5
Homepage https://github.com/Naituw/WeiboMacSDK
License MIT
Platforms osx 10.8, requires ARC
Dependencies libextobjc, JSONKit-NoWarning, SSKeychain, FMDB, RegexKitLite, AFNetworking, CocoaSecurity, NSDictionary+Accessors-BothPlatform
Authors

Usage

// TODO

Requirements

  • OS X 10.8 SDK

Installation

WeiboMacSDK is available through CocoaPods. To install
it simply add the following line to your Podfile:

pod 'WeiboMacSDK'

Author

Wutian, [email protected]

License

WeiboMacSDK is available under the GPL license. See the LICENSE file for more info.

Latest podspec

{
    "name": "WeiboMacSDK",
    "version": "3.0.5",
    "summary": "Weibo SDK for Mac.",
    "description": "                        Weibo SDK for Mac applications.n",
    "homepage": "https://github.com/Naituw/WeiboMacSDK",
    "license": "MIT",
    "authors": {
        "Wutian": "[email protected]"
    },
    "source": {
        "git": "https://github.com/Naituw/WeiboMacSDK.git",
        "tag": "3.0.5"
    },
    "social_media_url": "http://weibo.com/naituw",
    "platforms": {
        "osx": "10.8"
    },
    "prefix_header_file": "WeiboSDK/SupportingFiles/WeiboSDK-Prefix.pch",
    "source_files": "WeiboSDK/**/*.{h,m,c}",
    "requires_arc": true,
    "resources": "WeiboSDKResources",
    "dependencies": {
        "libextobjc": [],
        "JSONKit-NoWarning": [
            "~> 1.1"
        ],
        "SSKeychain": [
            "~> 1.2"
        ],
        "FMDB": [
            "~> 2.2"
        ],
        "RegexKitLite": [],
        "AFNetworking": [],
        "CocoaSecurity": [
            "~> 1.2"
        ],
        "NSDictionary+Accessors-BothPlatform": [
            "~> 1.0"
        ]
    }
}

Pin It on Pinterest

Share This