Latest 1.0.1
Homepage http://natjs.com
License MIT
Platforms ios 7.0, requires ARC
Dependencies WeexPluginLoader, WeexSDK, NatModal
Authors

Latest podspec

{
    "name": "WeexNatModal",
    "version": "1.0.1",
    "summary": "Nat.js weex plugin: nat-modal",
    "description": "Nat.js module for weex: Modal (dialog)",
    "homepage": "http://natjs.com",
    "license": "MIT",
    "authors": {
        "nat": "[email protected]"
    },
    "platforms": {
        "ios": "7.0"
    },
    "source": {
        "git": "https://github.com/natjs/weex-nat-modal.git",
        "tag": "1.0.1"
    },
    "source_files": "ios/Sources/*.{h,m,mm}",
    "requires_arc": true,
    "dependencies": {
        "WeexPluginLoader": [],
        "WeexSDK": [],
        "NatModal": []
    }
}

Pin It on Pinterest

Share This