Latest 0.2
Homepage https://github.com/fangyuxi/WBListKit
License MIT
Platforms ios 7.0, requires ARC
Dependencies MJRefresh, UITableView+FDTemplateLayoutCell
Frameworks UIKit
Authors

Example

下载项目后,运行命令 pod install

Requirements

iOS7.0及以上

Installation

暂时不支持pod,使用请拷贝源码。

Author

[email protected], [email protected]

License

WBListKit is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "WBListKit",
    "version": "0.2",
    "summary": "A Wrapper of UICollectionView & UITableView",
    "description": "Esay and Quick to use UICollectionView & UITableView to build list",
    "homepage": "https://github.com/fangyuxi/WBListKit",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "[email protected]": "[email protected]"
    },
    "source": {
        "git": "https://github.com/fangyuxi/WBListKit.git",
        "commit": "85bafed1f9822cd28e421484dd468d16c7d5e0b9"
    },
    "platforms": {
        "ios": "7.0"
    },
    "requires_arc": true,
    "frameworks": "UIKit",
    "source_files": "Pod/Classes/**/*",
    "dependencies": {
        "MJRefresh": [],
        "UITableView+FDTemplateLayoutCell": []
    }
}

Pin It on Pinterest

Share This