Latest 0.1.2
Homepage https://github.com/wasimshigri/WATableViewAdapter
License MIT
Platforms ios 9.0
Dependencies SwipeCellKit
Frameworks UIKit
Authors

CI Status
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Xcode 9.0+
iOS 8.0+
Swift 4.1+

Installation

CocoaPods

WATableViewAdapter is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod 'WATableViewAdapter'

Author

wasimshigri, [email protected]

License

WATableViewAdapter is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "WATableViewAdapter",
    "version": "0.1.2",
    "swift_version": "4.1",
    "summary": "WATableViewAdapter contains wrappers for UITableViewDatasource and UITableViewDelegate which provides multilevel tableview.",
    "description": "iOS tabelview does not provides the multi-level functionality. WATableViewAdapter provides this functionality. This library contains wrappers for UITableViewDatasource and UITableViewDelegate which provides functionality of multilevel tableview.",
    "homepage": "https://github.com/wasimshigri/WATableViewAdapter",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "wasimshigri": "[email protected]"
    },
    "source": {
        "git": "https://github.com/wasimshigri/WATableViewAdapter.git",
        "tag": "0.1.2"
    },
    "platforms": {
        "ios": "9.0"
    },
    "source_files": "WATableViewAdapter/Classes/**/*",
    "frameworks": "UIKit",
    "dependencies": {
        "SwipeCellKit": []
    }
}

Pin It on Pinterest

Share This