Latest 0.1
Homepage https://github.com/vtourraine/VTSystemVersion
License MIT
Platforms ios , requires ARC
Frameworks UIKit
Authors

Checking the current iOS device system version.

Adapted from this Stack Overflow answer.

How to Use

if ([UIDevice vt_systemVersionIsGreaterThan:@"9.0"]) {
  // ...
}

Credits

VTSystemVersion was created by Vincent Tourraine.

License

VTSystemVersion is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "VTSystemVersion",
    "version": "0.1",
    "summary": "Checking iOS system version.",
    "description": "Checking the current device iOS system version.",
    "homepage": "https://github.com/vtourraine/VTSystemVersion",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "Vincent Tourraine": "[email protected]"
    },
    "social_media_url": "http://twitter.com/vtourraine",
    "source": {
        "git": "https://github.com/vtourraine/VTSystemVersion.git",
        "tag": "0.1"
    },
    "source_files": "Classes",
    "platforms": {
        "ios": null
    },
    "frameworks": "UIKit",
    "requires_arc": true
}

Pin It on Pinterest

Share This