Latest 0.1.3
Homepage https://github.com/whatsltd4us/VTSwiftySlideMenu
License MIT
Platforms ios 9.3
Authors

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Xcode 9+

iOS 9.3 or later

Screenshot

iPad

iPad

iPhone XS Max

iPhone

Installation

VTSwiftySlideMenu is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod 'VTSwiftySlideMenu'

Author

whatsltd4us, [email protected]

License

VTSwiftySlideMenu is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "VTSwiftySlideMenu",
    "version": "0.1.3",
    "summary": "An iOS navigation menu, supported Split-View on iPad",
    "description": "An iOS navigation menu, supported Split-View on iPad.",
    "homepage": "https://github.com/whatsltd4us/VTSwiftySlideMenu",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "whatsltd4us": "[email protected]"
    },
    "source": {
        "git": "https://github.com/whatsltd4us/VTSwiftySlideMenu.git",
        "tag": "0.1.3"
    },
    "platforms": {
        "ios": "9.3"
    },
    "source_files": "VTSwiftySlideMenu/Classes/**/*",
    "swift_version": "4.2"
}

Pin It on Pinterest

Share This