Latest 1.0.9
Homepage https://github.com/vokalinteractive/VOKCoreDataManager
License MIT
Platforms ios 6.0, requires ARC
Dependencies iCarousel
Frameworks CoreData
Authors

DEPRECATED

Now maintained in the Vokoder repo with CocoaPods!
https://github.com/vokal/Vokoder

This repo existed for the sake of git submodules. Now that we use CocoaPods this repo has been unified with its sample app.

Latest podspec

{
    "name": "VOKCoreDataManager",
    "version": "1.0.9",
    "platforms": {
        "ios": "6.0"
    },
    "summary": "VOKAL's Core Data Manager",
    "homepage": "https://github.com/vokalinteractive/VOKCoreDataManager",
    "license": {
        "type": "MIT",
        "file": "LICENSE.txt"
    },
    "authors": {
        "VOKAL Interactive": "[email protected]"
    },
    "source": {
        "git": "https://github.com/vokalinteractive/VOKCoreDataManager.git",
        "tag": "1.0.9"
    },
    "source_files": [
        "*.{h,m}",
        "Optional Data Sources/*.{h,m}",
        "Internal/*.{h,m}"
    ],
    "frameworks": "CoreData",
    "requires_arc": true,
    "dependencies": {
        "iCarousel": [
            "~> 1.7.3"
        ]
    }
}

Pin It on Pinterest

Share This