Latest 0.1.2
Homepage https://github.com/viki-org/VKFoundation
License Apache License, Version 2.0
Platforms ios 5.0, requires ARC
Dependencies Reachability, DTCoreText, CocoaLumberjack, FXImageView
Authors

VKFoundation provides convenient utilities that is used in Viki.

Installation

VKFoundation is available through CocoaPods, to install
it simply add the following line to your Podfile:

pod "VKFoundation", "~> 0.1.1"

Requirements

iOS 5.0 or later

License

VKFoundation is licensed under the Apache License, Version 2.0. See the LICENSE file for more info.

Latest podspec

{
    "name": "VKFoundation",
    "version": "0.1.2",
    "summary": "VKFoundation provides convenient utilities that is used in Viki.",
    "homepage": "https://github.com/viki-org/VKFoundation",
    "license": "Apache License, Version 2.0",
    "authors": {
        "Keisuke Matsuo": "[email protected]"
    },
    "source": {
        "git": "https://github.com/viki-org/VKFoundation.git",
        "tag": "0.1.2"
    },
    "platforms": {
        "ios": "5.0"
    },
    "requires_arc": true,
    "source_files": "Classes/ios/*.{h,m}",
    "resources": "Assets/*.{png,plist}",
    "ios": {
        "exclude_files": "Classes/osx"
    },
    "osx": {
        "exclude_files": "Classes/ios"
    },
    "public_header_files": "Classes/**/*.h",
    "dependencies": {
        "Reachability": [
            "~> 3.1.1"
        ],
        "DTCoreText": [
            "~> 1.6.16"
        ],
        "CocoaLumberjack": [
            "~> 1.7.0"
        ],
        "FXImageView": [
            "~> 1.3.5"
        ]
    }
}

Pin It on Pinterest

Share This