Latest 1.1.7
Homepage https://github.com/VirgilSecurity/virgil-kit-x
License BSD
Platforms osx 10.11, ios 8.0, watchos 2.0, tvos 9.0, requires ARC
Authors

Description

This framework contains some basic functionality for the other high-level Virgil libraries.

It is not supposed to be used as standalone library in a particular application

Requirements

Requires iOS 8.x or greater.

License

Usage is provided under the The BSD 3-Clause License. See LICENSE for the full details.

Latest podspec

{
    "name": "VirgilKit",
    "version": "1.1.7",
    "summary": "VirgilKit contains basic classes which are used for other Virgil libraries.",
    "homepage": "https://github.com/VirgilSecurity/virgil-kit-x",
    "license": {
        "type": "BSD",
        "file": "LICENSE"
    },
    "authors": {
        "Pavlo Gorb": "[email protected]"
    },
    "platforms": {
        "osx": "10.11",
        "ios": "8.0",
        "watchos": "2.0",
        "tvos": "9.0"
    },
    "source": {
        "git": "https://github.com/VirgilSecurity/virgil-kit-x.git",
        "tag": "1.1.7"
    },
    "source_files": "Classes/**/*",
    "public_header_files": "Classes/**/*.h",
    "requires_arc": true,
    "deprecated": true,
    "deprecated_in_favor_of": "VirgilSDK"
}

Pin It on Pinterest

Share This