Latest 0.1.6
Homepage https://github.com/CNKCQ/ViewPager
License Apache
Platforms ios 8.0
Dependencies SnapKit
Authors

ViewPager

CI Status
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Xcode 8+ , Swift 3+

:eyes: See also:

ViewPager_display

Installation

ViewPager is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "ViewPagers"

Author

[email protected], [email protected]

License

ViewPager is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "ViewPagers",
    "version": "0.1.6",
    "summary": "A short description of ViewPager.",
    "description": "TODO: Add long description of the pod here.",
    "homepage": "https://github.com/CNKCQ/ViewPager",
    "license": {
        "type": "Apache",
        "file": "LICENSE"
    },
    "authors": {
        "[email protected]": "[email protected]"
    },
    "source": {
        "git": "https://github.com/CNKCQ/ViewPager.git",
        "tag": "0.1.6"
    },
    "platforms": {
        "ios": "8.0"
    },
    "source_files": "ViewPager/Classes/**/*",
    "dependencies": {
        "SnapKit": []
    },
    "pushed_with_swift_version": "4.0"
}

Pin It on Pinterest

Share This