Latest 0.1.6
Homepage https://gitlab.com/cnttitk36/vietthuc-libnary
License MIT
Platforms ios 8.0, requires ARC
Dependencies DeviceKit
Frameworks UIKit, MapKit
Authors

Latest podspec

{
    "name": "VietThucSwift",
    "version": "0.1.6",
    "summary": "Swift libnary of Tru1ea7n Viu1ec7t Thu1ee9c. Tel: 038.99.55.141",
    "description": "Swift libnary of Tru1ea7n Viu1ec7t Thu1ee9c. Tel: 038.99.55.141. Please install libnary into project, never have to write this generic code again!",
    "homepage": "https://gitlab.com/cnttitk36/vietthuc-libnary",
    "license": {
        "type": "MIT",
        "file": "VietThucSwift/LICENSE"
    },
    "authors": {
        "Trau0302u0300n Vieu0323u0302t Thuu031bu0301c": "[email protected]"
    },
    "swift_versions": "4.0",
    "pod_target_xcconfig": {
        "SWIFT_VERSION": "4.0"
    },
    "platforms": {
        "ios": "8.0"
    },
    "source": {
        "git": "https://gitlab.com/cnttitk36/vietthuc-libnary.git",
        "tag": "0.1.6"
    },
    "social_media_url": "http://mobiapps.vn/img/whitelogo.png",
    "source_files": "VietThucSwift/VietThucSwift/Classes/**/*.{swift,xib}",
    "resource_bundles": {
        "VietThucSwift": [
            "VietThucSwift/VietThucSwift/**/*.{xib,mp3,png,jpg}"
        ]
    },
    "requires_arc": true,
    "static_framework": true,
    "frameworks": [
        "UIKit",
        "MapKit"
    ],
    "dependencies": {
        "DeviceKit": [
            "~> 1.9.0"
        ]
    }
}

Pin It on Pinterest

Share This