Latest 1.0.1
Homepage https://github.com/txinhua/VCBQRScanner
License Apache License
Platforms ios 7.0, requires ARC
Frameworks UIKit, AVFoundation
Authors

A library for make a QRcode or Barcode Scanner.

Requirements
iOS 7.0+

How to use it for your project?

VCBQRScanner is available through use CocoaPods.

To install it, simply add the following line to your Podfile:

pod ‘VCBQRScanner’
Or you can drag the VCBQRScanner folder to your project.

License

Licensed under the Apache License, Version 2.0 (the "License");
you may not use this file except in compliance with the License.
You may obtain a copy of the License at

http://www.apache.org/licenses/LICENSE-2.0

Unless required by applicable law or agreed to in writing, software
distributed under the License is distributed on an "AS IS" BASIS,
WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
See the License for the specific language governing permissions and
limitations under the License.

Latest podspec

{
    "name": "VCBQRScanner",
    "version": "1.0.1",
    "summary": "Barcode&QRcode recognize",
    "description": "1. Create a QRCode Scanner  simply.n2. Customize UI.",
    "homepage": "https://github.com/txinhua/VCBQRScanner",
    "license": {
        "type": "Apache License",
        "file": "LICENSE"
    },
    "authors": {
        "gftang": "[email protected]"
    },
    "platforms": {
        "ios": "7.0"
    },
    "requires_arc": true,
    "source": {
        "git": "https://github.com/txinhua/VCBQRScanner.git",
        "tag": "1.0.1"
    },
    "source_files": "VCBQCodeScanner/VCBQRScanner/*.{h,m}",
    "resources": "VCBQCodeScanner/VCBQRScanner/Resources/*",
    "frameworks": [
        "UIKit",
        "AVFoundation"
    ]
}

Pin It on Pinterest

Share This