Latest 0.1.2
Homepage https://github.com/umeshiscreative/UVCardView
License MIT
Platforms ios 8.0
Frameworks UIKit
Authors

Platform: iOS 8+Language: Swift 4
CocoaPods compatible
License: MIT

Installation
Issues
License

Compatibility

UVCardView requires iOS 8+ and is compatible with Swift 4 projects. Please, don’t count for Objective-C support ;)

Installation

UVCardView is available through CocoaPods. To install
it, simply add the following line to your Podfile:

use_frameworks!

pod 'UVCardView'

And import UVCardView in the files if you’d like to use it.

Usage

A custom params available from Interface Builder

  • Corner radius
    Set corner Radius of view
  • border width
    Set border width of view
  • border color
    Set border color of view
  • Shadow radius
    Set radius of shadow
  • Shadow opacity
    Set opacity value of shadow
  • Shadow offset
    Set offset value of shadow

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Author

Umesh, [email protected]

License

UVCardView is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "UVCardView",
    "version": "0.1.2",
    "summary": "This is a simple Cocoapod for creating CardView in iOS.",
    "description": ""This is a simple Cocoapod for creating CardView in iOS. Its provide some basic extension and subclassing for UIKit for UI Designs."",
    "homepage": "https://github.com/umeshiscreative/UVCardView",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "Umesh": "[email protected]"
    },
    "source": {
        "git": "https://github.com/umeshiscreative/UVCardView.git",
        "tag": "0.1.2"
    },
    "platforms": {
        "ios": "8.0"
    },
    "source_files": "UVCardView/Classes/*.swift",
    "frameworks": "UIKit"
}

Pin It on Pinterest

Share This