Latest 2.0.0
Homepage https://uploadcare.com
License MIT
Platforms ios 5.0, requires ARC
Dependencies AFNetworking, AQGridView, libPusher
Frameworks AssetsLibrary
Authors

Latest podspec

{
    "name": "uploadcare-ios",
    "version": "2.0.0",
    "summary": "iOS library for Uploadcare.",
    "homepage": "https://uploadcare.com",
    "license": "MIT",
    "authors": {
        "Zoreslav Khimich": "[email protected]"
    },
    "source": {
        "git": "https://github.com/uploadcare/uploadcare-ios.git",
        "tag": "2.0.0"
    },
    "source_files": [
        "UploadcareKit",
        "UploadcareWidget"
    ],
    "resources": "UploadcareWidget/Resources/*.png",
    "requires_arc": true,
    "platforms": {
        "ios": "5.0"
    },
    "frameworks": "AssetsLibrary",
    "dependencies": {
        "AFNetworking": [
            "~> 1.2.0"
        ],
        "AQGridView": [
            "~> 1.3"
        ],
        "libPusher": [
            "~> 1.4"
        ]
    }
}

Pin It on Pinterest

Share This