Latest 0.3.13
Homepage https://github.com/PRX/TwoLAME-Framework
License LPGL
Platforms ios 6.0, osx 10.7, requires ARC
Authors

A static library of the TwoLAME library for OS X packaged as a .framework.

pod 'TwoLAME-Framework', '~> 0.3'

Latest podspec

{
    "name": "TwoLAME-Framework",
    "version": "0.3.13",
    "license": "LPGL",
    "summary": "TwoLAME is an optimised MPEG Audio Layer 2 (MP2) encoder",
    "homepage": "https://github.com/PRX/TwoLAME-Framework",
    "social_media_url": "https://twitter.com/prx",
    "authors": {
        "Chris Kalafarski": "[email protected]"
    },
    "source": {
        "git": "https://github.com/PRX/TwoLAME-Framework.git",
        "tag": "0.3.13"
    },
    "requires_arc": true,
    "platforms": {
        "ios": "6.0",
        "osx": "10.7"
    },
    "source_files": "TwoLAME.framework/Versions/A/Headers/*.h",
    "vendored_frameworks": "TwoLAME.framework",
    "xcconfig": {
        "FRAMEWORK_SEARCH_PATHS": "$(inherited)"
    },
    "preserve_paths": "TwoLAME.framework"
}

Pin It on Pinterest

Share This