Latest 0.1.3
Homepage https://github.com/AttilaTheFun/TwitterService
License MIT
Platforms ios 8.0, requires ARC
Authors

[![CI Status](http://img.shields.io/travis/Logan Shire/TwitterService.svg?style=flat)](https://travis-ci.org/Logan Shire/TwitterService)
Version
License
Platform

Usage

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

TwitterService is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "TwitterService"

Author

Logan Shire, [email protected]

License

TwitterService is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "TwitterService",
    "version": "0.1.3",
    "summary": "An easy to use wrapper for Twitter",
    "description": "A dependency injectable service wrapping the Twitter API",
    "homepage": "https://github.com/AttilaTheFun/TwitterService",
    "license": "MIT",
    "authors": {
        "Logan Shire": "[email protected]"
    },
    "source": {
        "git": "https://github.com/AttilaTheFun/TwitterService.git",
        "tag": "0.1.3"
    },
    "platforms": {
        "ios": "8.0"
    },
    "requires_arc": true,
    "subspecs": [
        {
            "name": "API",
            "source_files": "Pod/API/*.swift",
            "dependencies": {
                "SwiftToolKit": [
                    "~>0.2.4"
                ],
                "ServiceRegistry": [
                    "~>0.3.0"
                ],
                "PromiseKit": [
                    "~>3.0"
                ]
            }
        },
        {
            "name": "Implementation",
            "source_files": "Pod/Implementation/*.swift",
            "dependencies": {
                "TwitterService/API": [],
                "OAuthService/API": [
                    "~>0.1.4"
                ]
            }
        },
        {
            "name": "Test",
            "dependencies": {
                "ServiceRegistry": [
                    "~>0.3.0"
                ],
                "OAuthService": [
                    "~>0.1.4"
                ]
            }
        }
    ]
}

Pin It on Pinterest

Share This