Latest 1.0.1
Homepage https://github.com/change2hao/TTQRCodeScanner
License MIT
Platforms ios 7.0, requires ARC
Authors

CI Status
Version
License
Platform

Usage

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Requires iOS7.0 and later.

Installation

TTQRCodeScanner is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "TTQRCodeScanner"

Author

Administrator, [email protected]

License

TTQRCodeScanner is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "TTQRCodeScanner",
    "version": "1.0.1",
    "summary": "TTQRCodeScanner is a light component that makes scan QRCode or BarCode conveniently.",
    "homepage": "https://github.com/change2hao/TTQRCodeScanner",
    "license": "MIT",
    "authors": {
        "Administrator": "[email protected]"
    },
    "source": {
        "git": "https://github.com/change2hao/TTQRCodeScanner.git",
        "tag": "1.0.1"
    },
    "social_media_url": "https://twitter.com/change2hao",
    "platforms": {
        "ios": "7.0"
    },
    "requires_arc": true,
    "source_files": "Pod/Classes/**/*",
    "resource_bundles": {
        "TTQRCodeScanner": [
            "Pod/Assets/*.png"
        ]
    }
}

Pin It on Pinterest

Share This