Latest 0.5.4
Homepage https://github.com/stefvg/Tracklytics
License KU Leuven
Platforms ios 7.0, requires ARC
Frameworks CoreTelephony, CoreData
Authors

CI Status
Version
License
Platform

Usage

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

Tracklytics is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "Tracklytics"

Make sure you define iOS 7.0 in your podfile:

platform :ios, '7.0'

Author

Stefvg, [email protected]

License

Tracklytics is available under the KU Leuven license.

Latest podspec

{
    "name": "Tracklytics",
    "version": "0.5.4",
    "summary": "A Monitoring library for iOS",
    "description": "A Monitoring library for iOS applications.",
    "homepage": "https://github.com/stefvg/Tracklytics",
    "license": "KU Leuven",
    "authors": {
        "Stefvg": "[email protected]"
    },
    "source": {
        "git": "https://github.com/stefvg/Tracklytics.git",
        "tag": "0.5.4"
    },
    "platforms": {
        "ios": "7.0"
    },
    "requires_arc": true,
    "source_files": "Pod/Classes/**/*",
    "resource_bundles": {
        "Tracklytics": [
            "Pod/Assets/*.png"
        ]
    },
    "resources": "Pod/Classes/CoreData/*.xcdatamodeld",
    "frameworks": [
        "CoreTelephony",
        "CoreData"
    ]
}

Pin It on Pinterest

Share This