Latest 0.1.0
Homepage https://github.com/Tuqierrenzu/TQUIKitWidgets
License MIT
Platforms ios 8.0
Dependencies SDWebImage
Authors

Language
Version
License
Platform

Some common collection of UI components.

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

  • Requires iOS 8.0 or later
  • Requires Automatic Reference Counting (ARC)

Installation

TQUIKitWidgets is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod 'TQUIKitWidgets', '~> 0.1.0'

Author

TQTeam, [email protected], [email protected]

License

TQUIKitWidgets is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "TQUIKitWidgets",
    "version": "0.1.0",
    "summary": "Some common collection of UI components.",
    "homepage": "https://github.com/Tuqierrenzu/TQUIKitWidgets",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "TQTeam": "[email protected], [email protected]"
    },
    "source": {
        "git": "https://github.com/Tuqierrenzu/TQUIKitWidgets.git",
        "tag": "0.1.0"
    },
    "platforms": {
        "ios": "8.0"
    },
    "source_files": "TQUIKitWidgets/Classes/**/*",
    "dependencies": {
        "SDWebImage": [
            "~> 4.3.0"
        ]
    }
}

Pin It on Pinterest

Share This