Latest 0.9
Homepage https://github.com/thedistance
License MIT
Platforms ios 8.0, requires ARC
Authors

400: Invalid request

Latest podspec

{
    "name": "ThemeKit",
    "version": "0.9",
    "license": {
        "type": "MIT"
    },
    "summary": "Simple theming of apps for consistent design from TheDistance.",
    "homepage": "https://github.com/thedistance",
    "authors": {
        "The Distance": "[email protected]"
    },
    "source": {
        "git": "https://github.com/thedistance/ThemeKit.git",
        "tag": "0.9"
    },
    "platforms": {
        "ios": "8.0"
    },
    "cocoapods_version": ">= 1.1.0",
    "ios": {
        "public_header_files": "ThemeKit/ThemeKit/**/*.h"
    },
    "source_files": [
        "ThemeKit/ThemeKit/**/*.swift",
        "ThemeKit/ThemeKit/**/*.m",
        "ThemeKit/ThemeKit/**/*.h"
    ],
    "requires_arc": true,
    "module_name": "ThemeKitCore",
    "pushed_with_swift_version": "3.0"
}

Pin It on Pinterest

Share This