Latest 0.6
Homepage https://pnut.io
License MIT
Platforms ios 10.2, osx 10.12, requires ARC
Frameworks Foundation
Authors

Latest podspec

{
    "name": "TenCenturiesKit",
    "version": "0.6",
    "summary": "A client library for the 10 Centuries social platform written in Swift",
    "homepage": "https://pnut.io",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "Paul Schifferer": "[email protected]"
    },
    "social_media_url": "https://twitter.com/paulyhedral",
    "source": {
        "git": "https://github.com/exsortis/TenCenturiesKit.git",
        "tag": "0.6",
        "submodules": true
    },
    "source_files": "Sources/**/*.{h,m,c,swift}",
    "frameworks": "Foundation",
    "platforms": {
        "ios": "10.2",
        "osx": "10.12"
    },
    "requires_arc": true,
    "pushed_with_swift_version": "3.1"
}

Pin It on Pinterest

Share This