Latest 1.1.2
Homepage https://github.com/Tap-Payments/TapVisualEffectView-iOS
License MIT
Platforms ios 8.0, requires ARC
Dependencies TapAdditionsKit/Foundation/Bundle, TapAdditionsKit/ObjectiveC/NSObject, TapAdditionsKit/UIKit/UIColor, TapAdditionsKit/UIKit/UIDevice, TapAdditionsKit/UIKit/UIView, TapNibView
Authors

TapVisualEffectView-iOS

UIVisualEffectView wrapper with support of Reduce Transparency Accessibility feature.

Latest podspec

{
    "name": "TapVisualEffectView",
    "platforms": {
        "ios": "8.0"
    },
    "swift_versions": [
        "4.0",
        "4.2",
        "5.0"
    ],
    "summary": "UIVisualEffectView wrapper with support of Reduce Transparency Accessibility feature.",
    "requires_arc": true,
    "version": "1.1.2",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "Tap Payments": "[email protected]"
    },
    "homepage": "https://github.com/Tap-Payments/TapVisualEffectView-iOS",
    "source": {
        "git": "https://github.com/Tap-Payments/TapVisualEffectView-iOS.git",
        "tag": "1.1.2"
    },
    "source_files": "TapVisualEffectView/Source/*.{swift}",
    "resource_bundles": {
        "TapVisualEffectViewResources": "TapVisualEffectView/Resources/*.{xib}"
    },
    "dependencies": {
        "TapAdditionsKit/Foundation/Bundle": [
            ">= 1.3.3"
        ],
        "TapAdditionsKit/ObjectiveC/NSObject": [
            ">= 1.3.3"
        ],
        "TapAdditionsKit/UIKit/UIColor": [
            ">= 1.3.3"
        ],
        "TapAdditionsKit/UIKit/UIDevice": [
            ">= 1.3.3"
        ],
        "TapAdditionsKit/UIKit/UIView": [
            ">= 1.3.3"
        ],
        "TapNibView": [
            ">= 1.0.4"
        ]
    }
}

Pin It on Pinterest

Share This