Latest 0.1.1
Homepage https://github.com/taktem/TAKiBeaconManager
License MIT
Platforms ios 7.0, requires ARC
Frameworks CoreLocation, CoreBluetooth
Authors

TAKiBeaconManager

Installation with CocoaPods

Podfile

pod 'TAKiBeaconManager', '~> 0.1.1'

Requirements

requires iOS 7 & xCode7

License

TAKiBeaconManager is released under the MIT license. See LICENSE for details.

Latest podspec

{
    "name": "TAKiBeaconManager",
    "version": "0.1.1",
    "summary": "iBeacon Handler",
    "license": {
        "type": "MIT",
        "file": "LICENSE.txt"
    },
    "homepage": "https://github.com/taktem/TAKiBeaconManager",
    "authors": {
        "SOMTD": "totem.kc[at]me.com"
    },
    "source": {
        "git": "https://github.com/taktem/TAKiBeaconManager.git",
        "tag": "0.1.1"
    },
    "platforms": {
        "ios": "7.0"
    },
    "requires_arc": true,
    "frameworks": [
        "CoreLocation",
        "CoreBluetooth"
    ],
    "source_files": "TAKiBeaconManager/**/*.{h,m}",
    "public_header_files": "TAKiBeaconManager/**/*.{h}"
}

Pin It on Pinterest

Share This