Latest 3.4.7
Homepage https://synerise.com
License MIT
Platforms ios 9.0, requires ARC
Frameworks UIKit, Foundation

Latest podspec

{
    "name": "SyneriseSDK",
    "version": "3.4.7",
    "summary": "SyneriseSDK v. 3.4.7",
    "description": "iOS library for Synerise omnichannel platform",
    "homepage": "https://synerise.com",
    "license": {
        "type": "MIT"
    },
    "authors": "Synerise",
    "platforms": {
        "ios": "9.0"
    },
    "source": {
        "git": "https://github.com/Synerise/ios-sdk.git",
        "tag": "3.4.7"
    },
    "frameworks": [
        "UIKit",
        "Foundation"
    ],
    "vendored_frameworks": "Pod/SyneriseSDK.framework",
    "requires_arc": true,
    "xcconfig": {
        "LIBRARY_SEARCH_PATHS": ""$(PODS_ROOT)/SyneriseSDK""
    }
}

Pin It on Pinterest

Share This