Latest 4.3.4
Homepage http://www.syncano.com
License MIT
Platforms ios 7.0, osx 10.9, requires ARC
Dependencies AFNetworking, Mantle, FMDB, FMDBMigrationManager

Latest podspec

{
    "name": "syncano-ios",
    "version": "4.3.4",
    "summary": "Library for http://syncano.com API",
    "homepage": "http://www.syncano.com",
    "license": "MIT",
    "authors": "Syncano Inc.",
    "platforms": {
        "ios": "7.0",
        "osx": "10.9"
    },
    "requires_arc": true,
    "source": {
        "git": "https://github.com/Syncano/syncano-ios.git",
        "tag": "4.3.4"
    },
    "public_header_files": "syncano-ios/*.h",
    "source_files": "syncano-ios/*.{h,m}",
    "resources": [
        "syncano-ios/certfile.der",
        "syncano-ios/SCDBMigrationsBundle.bundle"
    ],
    "dependencies": {
        "AFNetworking": [
            "3.1.0"
        ],
        "Mantle": [
            "~> 2.0"
        ],
        "FMDB": [
            "2.6"
        ],
        "FMDBMigrationManager": [
            "1.4.1"
        ]
    }
}

Pin It on Pinterest

Share This