Latest 1.0.0
Homepage https://github.com/Call-me-Simon/SYMoireView
License MIT
Platforms ios 8.0, requires ARC
Authors

Version 1.0

iOS 一个带有颜色渐变的水波纹

Installation

CocoaPods is a dependency manager for Cocoa projects. You can install it with the following command:

$ gem install cocoapods
source 'https://github.com/CocoaPods/Specs.git'
platform :ios, '10.0'
use_frameworks!

target '<Your Target Name>' do
    pod 'SYMoireView', '~> 1.0.0'
end

Then, run the following command:

$ pod install

Latest podspec

{
    "name": "SYMoireView",
    "version": "1.0.0",
    "summary": "SYMoireView is show a moire wave view",
    "homepage": "https://github.com/Call-me-Simon/SYMoireView",
    "license": "MIT",
    "authors": {
        "Simon": "[email protected]"
    },
    "source": {
        "git": "https://github.com/Call-me-Simon/SYMoireView.git",
        "tag": "1.0.0"
    },
    "requires_arc": true,
    "platforms": {
        "ios": "8.0"
    },
    "source_files": "SYMoireView/*.{h,m}"
}

Pin It on Pinterest

Share This