Latest 0.0.4
Homepage https://github.com/SimonGitHub123/SWWebView
License MIT
Platforms ios 8.0
Authors

WKWebView and UIWebView

Requirements

  • iOS8.0+ / Mac OS X 10.11+
  • Xcode 9.0+
  • Swift 3.0+

Installation

CocoaPods

CocoaPodsis a dependency manager for Cocoa projects. You can install it with the following command:

$ gem install cocoapods

Cocoapods 1.1.0+ required to build SWWebView

To integrate SWWebView into your Xcode project using CocoaPods, specify it in your Podfile:

source 'https://github.com/CocoaPods/Specs.git'
platform :ios, '8.0'
use_frameworks!

target '<Your Target Name>' do
    pod 'SWWebView'
end

Then, run the following command:

$ pod install

License

SWWebView is released under the MIT license. See LICENSE for details.

Latest podspec

{
    "name": "SWWebView",
    "version": "0.0.4",
    "summary": "WKWebView and UIWebView",
    "description": "WKWebView and UIWebView good",
    "homepage": "https://github.com/SimonGitHub123/SWWebView",
    "license": "MIT",
    "authors": {
        "apple": "[email protected]"
    },
    "source": {
        "git": "https://github.com/SimonGitHub123/SWWebView.git",
        "tag": "0.0.4"
    },
    "platforms": {
        "ios": "8.0"
    },
    "source_files": "SWWebView/SWWebViewCode/*.swift"
}

Pin It on Pinterest

Share This