Latest 0.6.0
Homepage https://github.com/SkywellDevelopers/SWSkelethon
License MIT
Platforms ios 9.0
Dependencies Alamofire, AlamofireImage, RxSwift, RxCocoa, RealmSwift
Frameworks Foundation
Authors

Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

  • iOS 9.3 and higher

Installation

SWSkelethon is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod 'SWSkelethon'

Usage

Look on Documentation.

Author

[email protected]

License

SWSkelethon is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "SWSkelethon",
    "version": "0.6.0",
    "summary": "Core protocols",
    "description": "List of used protocols",
    "homepage": "https://github.com/SkywellDevelopers/SWSkelethon",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "K.Krizhanovskii": "[email protected]"
    },
    "source": {
        "git": "https://github.com/SkywellDevelopers/SWSkelethon.git",
        "tag": "0.6.0"
    },
    "platforms": {
        "ios": "9.0"
    },
    "source_files": "SWSkelethon/Classes/**/*",
    "frameworks": "Foundation",
    "dependencies": {
        "Alamofire": [
            "4.4.0"
        ],
        "AlamofireImage": [
            "3.2"
        ],
        "RxSwift": [
            "3.2"
        ],
        "RxCocoa": [
            "3.2"
        ],
        "RealmSwift": [
            "2.4.3"
        ]
    },
    "pushed_with_swift_version": "3.0"
}

Pin It on Pinterest

Share This