Latest 0.2.0
Homepage https://github.com/AceSha/SwiftyMediator
License MIT
Platforms ios 8.0

CI Status
Version
License
Platform

Example

纯Swift极简组件化路由方案

Requirements

Swifty Version: 4.2 +
Build Xcode Version: 10.1

Installation

SwiftyMediator is available through CocoaPods. To install
it, simply add the following line to your Podfile:

normal usage, just

pod 'SwiftyMediator'

make it routable, just

pod 'SwiftyMediator/Routable'

more info, see Demo

Author

shayuan, [email protected]

License

SwiftyMediator is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "SwiftyMediator",
    "version": "0.2.0",
    "summary": "Pure Swifty Mediator",
    "description": "this is SwiftyMediator, easiest way to route viewControllers in swift",
    "homepage": "https://github.com/AceSha/SwiftyMediator",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": "shayuan",
    "platforms": {
        "ios": "8.0"
    },
    "source": {
        "git": "https://github.com/AceSha/SwiftyMediator.git",
        "tag": "0.2.0"
    },
    "default_subspecs": "Core",
    "subspecs": [
        {
            "name": "Core",
            "source_files": "SwiftyMediator/Classes/Core/**/*"
        },
        {
            "name": "Routable",
            "source_files": "SwiftyMediator/Classes/Routable/**/*",
            "dependencies": {
                "SwiftyMediator/Core": []
            }
        }
    ]
}

Pin It on Pinterest

Share This