Latest 1.2.2
Homepage https://github.com/gauuni/SwiftyExtension
License MIT
Platforms ios 9.0
Authors

Swifty Extension

CI Status
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Version 1.1 or greater: Swift 4

Version 1.0 or less: Swift 3

Installation

SwiftyExtension is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "SwiftyExtension"

Author

KhoiNguyen, [email protected]

License

SwiftyExtension is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "SwiftyExtension",
    "version": "1.2.2",
    "summary": "A helper for swifter.",
    "description": "This will save you a lot of time",
    "homepage": "https://github.com/gauuni/SwiftyExtension",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "KhoiNguyen": "[email protected]"
    },
    "platforms": {
        "ios": "9.0"
    },
    "source": {
        "git": "https://github.com/gauuni/SwiftyExtension.git",
        "tag": "1.2.2"
    },
    "source_files": "SwiftyExtension/Extension/**/*.{swift}",
    "pushed_with_swift_version": "4.0"
}

Pin It on Pinterest

Share This