Latest 5.0.0
Homepage https://dropbox.com/developers/
License MIT
Platforms osx 10.11, ios 9.0, requires ARC
Dependencies Alamofire
Authors

Latest podspec

{
    "name": "SwiftyDropbox",
    "version": "5.0.0",
    "summary": "Dropbox Swift SDK for API v2",
    "homepage": "https://dropbox.com/developers/",
    "license": "MIT",
    "authors": {
        "Stephen Cobbe": "[email protected]"
    },
    "source": {
        "git": "https://github.com/dropbox/SwiftyDropbox.git",
        "tag": "5.0.0"
    },
    "source_files": "Source/SwiftyDropbox/Shared/**/*.{swift,h,m}",
    "osx": {
        "source_files": "Source/SwiftyDropbox/Platform/SwiftyDropbox_macOS/**/*.{swift,h,m}",
        "frameworks": [
            "AppKit",
            "WebKit",
            "SystemConfiguration",
            "Foundation"
        ]
    },
    "ios": {
        "source_files": "Source/SwiftyDropbox/Platform/SwiftyDropbox_iOS/**/*.{swift,h,m}",
        "frameworks": [
            "UIKit",
            "WebKit",
            "SystemConfiguration",
            "Foundation"
        ]
    },
    "requires_arc": true,
    "swift_version": "4.2",
    "platforms": {
        "osx": "10.11",
        "ios": "9.0"
    },
    "dependencies": {
        "Alamofire": [
            "~> 4.7.3"
        ]
    }
}

Pin It on Pinterest

Share This