Latest 0.1.5
Homepage https://github.com/anpkmr/SwiftyCountryPicker
License MIT
Platforms ios 9.0, requires ARC
Frameworks UIKit
Authors

CI Status
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

SwiftyCountryPicker is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod 'SwiftyCountryPicker'

Author

anpkmr, [email protected]

License

SwiftyCountryPicker is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "SwiftyCountryPicker",
    "version": "0.1.5",
    "summary": "Show a country picker to choose the country.",
    "swift_version": "4.0",
    "description": "Show a country picker to choose the country we have some delegate methods to call that will give info to selected country.",
    "homepage": "https://github.com/anpkmr/SwiftyCountryPicker",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "anpkmr": "[email protected]"
    },
    "source": {
        "git": "https://github.com/anpkmr/SwiftyCountryPicker.git",
        "tag": "0.1.5"
    },
    "requires_arc": true,
    "platforms": {
        "ios": "9.0"
    },
    "static_framework": true,
    "resources": "SwiftyCountryPicker/Assets/*",
    "source_files": "SwiftyCountryPicker/Classes/**/*",
    "resource_bundles": {
        "SwiftyCountryPicker": [
            "SwiftyCountryPicker/Assets/*{.png,.plist}",
            "SwiftyCountryPicker/Classes/**/*"
        ]
    },
    "frameworks": "UIKit"
}

Pin It on Pinterest

Share This