Latest 0.0.2
Homepage https://github.com/andrewBatutin/SwiftYamp
License MIT
Platforms ios 10.0, requires ARC
Dependencies ByteBackpacker, Starscream, CocoaLumberjack/Swift
Frameworks Foundation
Authors

Build Status

SwiftYamp

Swift implementation of the Yamp protocol for iOS

Supports WebSocket transport

Install:

Carthage

Podfile:

  platform :ios, '10.0'

  # You need to set target when you use CocoaPods 1.0.0 or later.
  target 'SampleTarget' do
    use_frameworks!
    pod 'SwiftYamp'
  end

Latest podspec

{
    "name": "SwiftYamp",
    "version": "0.0.2",
    "summary": "SwiftYamp",
    "homepage": "https://github.com/andrewBatutin/SwiftYamp",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "andrewBatutin": "[email protected]"
    },
    "source": {
        "git": "https://github.com/andrewBatutin/SwiftYamp.git",
        "tag": "0.0.2"
    },
    "source_files": "SwiftYamp/**/*",
    "frameworks": "Foundation",
    "platforms": {
        "ios": "10.0"
    },
    "requires_arc": true,
    "dependencies": {
        "ByteBackpacker": [],
        "Starscream": [],
        "CocoaLumberjack/Swift": []
    },
    "pushed_with_swift_version": "3.0"
}

Pin It on Pinterest

Share This