Latest 0.1.0
Homepage https://github.com/chaluemwut/SwiftUtil
License MIT
Platforms ios 8.0, requires ARC
Authors

CI Status
Version
License
Platform

Usage

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

SwiftUtil is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "SwiftUtil"

Author

chaluemwut, [email protected]

License

SwiftUtil is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "SwiftUtil",
    "version": "0.1.0",
    "summary": "SwiftUtil is a framework for easy develop in Swift program.",
    "description": "                        It is easy to use SwiftUtil for any iOS project.n                        It have function for UI support iphone5, 5s, iPadn",
    "homepage": "https://github.com/chaluemwut/SwiftUtil",
    "license": "MIT",
    "authors": {
        "chaluemwut": "[email protected]"
    },
    "source": {
        "git": "https://github.com/chaluemwut/SwiftUtil.git",
        "tag": "0.1.0"
    },
    "platforms": {
        "ios": "8.0"
    },
    "requires_arc": true,
    "source_files": "Pod/Classes/**/*",
    "resource_bundles": {
        "SwiftUtil": [
            "Pod/Assets/*.png"
        ]
    }
}

Pin It on Pinterest

Share This