Latest 0.3.0
Homepage https://github.com/timbodeit/SwiftPipes
License MIT
Platforms ios 8.0, osx 10.9, requires ARC
Authors

CI Status
Version
License
Platform

Essential components for the functional Swift programmer.
Pipes, currying, function composition.

Requirements

This version of SwiftPipes is meant to be used with Swift 3.0

Installation

SwiftPipes is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "SwiftPipes"

Author

Tim Bodeit, [email protected]

SwiftPipes is inspired by:

License

SwiftPipes is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "SwiftPipes",
    "version": "0.3.0",
    "summary": "Pipes, currying, function composition for Swift",
    "description": "Essential components for the functional Swift programmer.nPipes, currying, function composition.",
    "homepage": "https://github.com/timbodeit/SwiftPipes",
    "license": "MIT",
    "authors": {
        "Tim Bodeit": "[email protected]"
    },
    "source": {
        "git": "https://github.com/timbodeit/SwiftPipes.git",
        "tag": "0.3.0"
    },
    "platforms": {
        "ios": "8.0",
        "osx": "10.9"
    },
    "requires_arc": true,
    "source_files": "Pod/Classes/**/*",
    "pushed_with_swift_version": "3.0"
}

Pin It on Pinterest

Share This