Latest1.3.2
Homepagehttp://flowtoolz.com
LicenseMIT
Platformsios 9.0, osx 10.10, tvos 9.0, requires ARC
DependenciesSwiftyToolz
Authors

Latest podspec

{
    "name": "SwiftObserver",
    "version": "1.3.2",
    "summary": "A Reactive Swift Toolbox",
    "description": "A Sweet Little 'Use and Forget' Toolbox for Reactive Swift Programming",
    "homepage": "http://flowtoolz.com",
    "license": "MIT",
    "authors": {
        "Flowtoolz": "[email protected]"
    },
    "source": {
        "git": "https://github.com/flowtoolz/SwiftObserver.git",
        "tag": "1.3.2"
    },
    "requires_arc": true,
    "swift_version": "4.0",
    "platforms": {
        "ios": "9.0",
        "osx": "10.10",
        "tvos": "9.0"
    },
    "source_files": "Code/**/*.swift",
    "dependencies": {
        "SwiftyToolz": [
            "1.1.0"
        ]
    }
}

Pin It on Pinterest

Share This