Latest 1.7.1
Homepage https://github.com/Tai-Kimura/SwiftJsonUI
License MIT
Platforms ios 8.0
Dependencies Socket.IO-Client-Swift
Authors

CI Status
Version
License
Platform

Requirements

iOS8 or later
Swift4+

Installation

SwiftJsonUI is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod 'SwiftJsonUI'

Usage

Documents are here

Author

[email protected], Taichiro Kimura

License

SwiftJsonUI is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "SwiftJsonUI",
    "version": "1.7.1",
    "summary": "A short description of SwiftJsonUI.",
    "description": "TODO: Add long description of the pod here.",
    "homepage": "https://github.com/Tai-Kimura/SwiftJsonUI",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "[email protected]": "Taichiro Kimura"
    },
    "source": {
        "git": "https://github.com/Tai-Kimura/SwiftJsonUI.git",
        "tag": "1.7.1"
    },
    "platforms": {
        "ios": "8.0"
    },
    "swift_version": "4.2",
    "source_files": "SwiftJsonUI/Classes/**/*",
    "dependencies": {
        "Socket.IO-Client-Swift": [
            "~> 13.3.0"
        ]
    }
}

Pin It on Pinterest

Share This