Latest 0.1.7
Homepage https://github.com/luskin/SwiftCountrySelector
License MIT
Platforms ios 8.0
Authors

SwiftCountrySelector

Version License Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Swift 3.0
Xcode 8

Installation

SwiftCountrySelector is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod 'SwiftCountrySelector'

Author

Gregg Luskin, [email protected]

License

SwiftCountrySelector is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "SwiftCountrySelector",
    "version": "0.1.7",
    "summary": "A pure Swift 3.0 implementation of a country picker.",
    "description": "A longer description that I will create later on but for now this will pass validation.",
    "homepage": "https://github.com/luskin/SwiftCountrySelector",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "Gregg Luskin": "[email protected]"
    },
    "source": {
        "git": "https://github.com/luskin/SwiftCountrySelector.git",
        "tag": "0.1.7"
    },
    "platforms": {
        "ios": "8.0"
    },
    "source_files": "SwiftCountrySelector/Classes/**/*",
    "resources": "Assets/*.png"
}

Pin It on Pinterest

Share This