Latest 0.1.6
Homepage https://github.com/dragonetail/SwiftBaseBootstrap
License MIT
Platforms ios 9.0
Dependencies PureLayout
Authors

Version
Platform
Swift Version
Swift Version
License

A swift base bootstrap framework for some useful extentions.

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

  • Swift 4.2
  • iOS 9.0+
  • Xcode 10.1

Installation

SwiftBaseBootstrap is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod 'SwiftBaseBootstrap'

Author

dragonetail, [email protected]

License

SwiftBaseBootstrap is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "SwiftBaseBootstrap",
    "version": "0.1.6",
    "summary": "Swift Base Bootstrap Framework.",
    "description": "A swift base bootstrap framework for some useful extentions.",
    "homepage": "https://github.com/dragonetail/SwiftBaseBootstrap",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "dragonetail": "[email protected]"
    },
    "source": {
        "git": "https://github.com/dragonetail/SwiftBaseBootstrap.git",
        "tag": "0.1.6"
    },
    "platforms": {
        "ios": "9.0"
    },
    "swift_version": "4.2",
    "source_files": "Source/**/*",
    "dependencies": {
        "PureLayout": [
            "~> 3.1.4"
        ]
    }
}

Pin It on Pinterest

Share This