Latest 2.0.5
Homepage https://github.com/jpotts18/swift-validator
License Apache 2.0
Platforms ios 8.0, requires ARC
Frameworks Foundation, UIKit
Authors

no README.md available

Latest podspec

{
    "name": "Swift_Validator",
    "version": "2.0.5",
    "summary": "A UITextField Validation library for Swift",
    "homepage": "https://github.com/jpotts18/swift-validator",
    "screenshots": "https://raw.githubusercontent.com/jpotts18/swift-validator/master/swift-validator-v2.gif",
    "license": {
        "type": "Apache 2.0",
        "file": "LICENCE.txt"
    },
    "authors": {
        "Jeff": "[email protected]"
    },
    "social_media_url": "http://twitter.com/jpotts18",
    "platforms": {
        "ios": "8.0"
    },
    "source": {
        "git": "https://github.com/asotog/swift-validator.git",
        "tag": "2.0.5"
    },
    "source_files": "Validator/*.swift",
    "frameworks": [
        "Foundation",
        "UIKit"
    ],
    "requires_arc": true
}

Pin It on Pinterest

Share This