Latest 1.0.3
Homepage https://github.com/shuigenObba/Swift-M
License MIT
Platforms ios 9.0, requires ARC
Authors

CI Status
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

Swift-M is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod 'Swift-M'

Author

huangshuigen, [email protected]

License

Swift-M is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "Swift-M",
    "version": "1.0.3",
    "summary": "some useful extension of swift",
    "homepage": "https://github.com/shuigenObba/Swift-M",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "huangshuigen": "[email protected]"
    },
    "source": {
        "git": "https://github.com/shuigenObba/Swift-M.git",
        "tag": "1.0.3"
    },
    "platforms": {
        "ios": "9.0"
    },
    "requires_arc": true,
    "pushed_with_swift_version": "4.0",
    "subspecs": [
        {
            "name": "Extension",
            "source_files": "Swift-M/Classes/Extension/**/*.swift",
            "frameworks": [
                "Foundation",
                "UIKit"
            ]
        },
        {
            "name": "UIKit",
            "source_files": "Swift-M/Classes/UIKit/**/*.swift",
            "frameworks": "UIKit",
            "dependencies": {
                "Swift-M/Extension": []
            }
        }
    ]
}

Pin It on Pinterest

Share This