Latest 0.1.0
Homepage https://github.com/vast-z/IOS_SweetsSdk
License MIT
Platforms ios 8.0
Dependencies Cordova
Frameworks SystemConfiguration, CFNetwork, Security, CoreTelephony, AVFoundation, CoreLocation
Authors

CI Status
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

SweetsSdk is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "SweetsSdk"

Author

vast-z, [email protected]

License

SweetsSdk is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "SweetsSdk",
    "version": "0.1.0",
    "summary": "Sweets client integration module.",
    "description": "TODO: Add long description of the pod here.",
    "homepage": "https://github.com/vast-z/IOS_SweetsSdk",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "vast-z": "[email protected]"
    },
    "source": {
        "git": "https://github.com/vast-z/IOS_SweetsSdk.git",
        "tag": "0.1.0"
    },
    "social_media_url": "https://twitter.com/",
    "libraries": [
        "c++",
        "z",
        "sqlite3"
    ],
    "frameworks": [
        "SystemConfiguration",
        "CFNetwork",
        "Security",
        "CoreTelephony",
        "AVFoundation",
        "CoreLocation"
    ],
    "vendored_libraries": "SweetsSdk/Classes/Plugins/cordova-plugin-payment/*.a",
    "platforms": {
        "ios": "8.0"
    },
    "source_files": "SweetsSdk/Classes/**/*",
    "public_header_files": "SweetsSdk/Classes/src/SweetsSdk.h",
    "dependencies": {
        "Cordova": [
            "~>4.4.0"
        ]
    }
}

Pin It on Pinterest

Share This