Latest 1.1
Homepage https://github.com/LimonTop/StoreKit
License MIT
Platforms ios 8.0, requires ARC
Authors

StoreKit help you to use CoreData.

Requirements

Swift 2.0, iOS 8.0

Installation

CocoaPods

CocoaPods is a dependency manager for Cocoa projects.

CocoaPods 0.36 adds supports for Swift and embedded frameworks. You can install it with the following command:

$ [sudo] gem install cocoapods

To integrate MonkeyKing into your Xcode project using CocoaPods, specify it in your Podfile:

source 'https://github.com/CocoaPods/Specs.git'
platform :ios, '8.0'
use_frameworks!

pod 'StoreKit', '~> 1.0'

Then, run the following command:

$ pod install

You should open the {Project}.xcworkspace instead of the {Project}.xcodeproj after you installed anything from CocoaPods.

For more information about how to use CocoaPods, I suggest this tutorial.

License

StoreKit is released under an MIT License. See LICENSE for details.

Latest podspec

{
    "name": "StoreKit",
    "version": "1.1",
    "summary": "CoreData management library written in Swift.",
    "description": "StoreKit is a CoreData management library written in Swift. StoreKit help you to use CoreData.",
    "homepage": "https://github.com/LimonTop/StoreKit",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "Limon": "[email protected]"
    },
    "social_media_url": "https://twitter.com/Limon______",
    "platforms": {
        "ios": "8.0"
    },
    "source": {
        "git": "https://github.com/LimonTop/StoreKit.git",
        "tag": "1.1"
    },
    "source_files": "StoreKit/*.swift",
    "requires_arc": true
}

Pin It on Pinterest

Share This