Latest 0.23.0
Homepage https://github.com/nexmo/stitch-ios-sdk
License Apache
Platforms ios 9.0
Dependencies RxCocoa, NexmoGRDB.swift, Alamofire, Socket.IO-Client-Swift, NexmoWebRTC
Authors , , , ,

404: Not Found

Latest podspec

{
    "name": "Stitch",
    "version": "0.23.0",
    "license": {
        "type": "Apache"
    },
    "homepage": "https://github.com/nexmo/stitch-ios-sdk",
    "authors": {
        "Shams Ahmed": "[email protected]",
        "Jodi Humphreys": "[email protected]",
        "Ivan Ivanov": "[email protected]",
        "Paul Calver": "[email protected]",
        "Ashley Arthur": "[email protected]"
    },
    "social_media_url": "https://twitter.com/Nexmo",
    "documentation_url": "https://ea.developer.nexmo.com/stitch/overview",
    "summary": "Stitch enables communications across multiple channels including in-app messaging and in-app voice over IP",
    "platforms": {
        "ios": "9.0"
    },
    "source": {
        "http": "https://github.com/Nexmo/stitch-ios-sdk/releases/download/0.23.0/NexmoConversation.framework.zip"
    },
    "vendored_frameworks": "Carthage/Build/iOS/NexmoConversation.framework",
    "pod_target_xcconfig": {
        "SWIFT_VERSION": "4.0.3"
    },
    "dependencies": {
        "RxCocoa": [
            "~> 4.1.2"
        ],
        "NexmoGRDB.swift": [
            "~> 0.90.3"
        ],
        "Alamofire": [
            "~> 4.6.0"
        ],
        "Socket.IO-Client-Swift": [
            "~> 13.1.1"
        ],
        "NexmoWebRTC": [
            "~> 63.11.16"
        ]
    }
}

Pin It on Pinterest

Share This