Latest 2.2.0
Homepage http://stackmob.com
License Apache License, Version 2.0
Platforms ios 5.0, osx 10.7, requires ARC
Dependencies AFNetworking
Frameworks CoreData, CoreLocation, Security, SystemConfiguration
Authors

Latest podspec

{
    "name": "StackMob",
    "version": "2.2.0",
    "license": "Apache License, Version 2.0",
    "summary": "StackMob's SDK for accessing the StackMob Services on iOS.",
    "homepage": "http://stackmob.com",
    "authors": {
        "StackMob": "[email protected]"
    },
    "source": {
        "git": "https://github.com/stackmob/stackmob-ios-sdk.git",
        "tag": "2.2.0"
    },
    "platforms": {
        "ios": "5.0",
        "osx": "10.7"
    },
    "ios": {
        "frameworks": "MobileCoreServices"
    },
    "osx": {
        "frameworks": "CoreServices"
    },
    "source_files": [
        "Classes/*.{h,m}",
        "Utility/*.{h,m}",
        "CoreData/Classes/*.{h,m}",
        "Push/*.{h,m}"
    ],
    "dependencies": {
        "AFNetworking": [
            "1.1.0"
        ]
    },
    "frameworks": [
        "CoreData",
        "CoreLocation",
        "Security",
        "SystemConfiguration"
    ],
    "requires_arc": true,
    "prefix_header_contents": "  #if __IPHONE_OS_VERSION_MIN_REQUIREDn    #import n      #import n      #import n  #elsen      #import n      #import n      #import n  #endifn"
}

Pin It on Pinterest

Share This