Latest 0.1.2
Homepage https://github.com/scfhao/SODownloader
License MIT
Platforms ios 7.0
Dependencies AFNetworking
Authors

CI Status
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

SODownloader base on AFNetworking 3, if you are using AFNetworking 2.x, you should grade your AFNetworking dependency.

Installation

SODownloader is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "SODownloader"

Usage

使用方法可参考Wiki

Author

scfhao, [email protected]

License

SODownloader is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "SODownloader",
    "version": "0.1.2",
    "summary": "A simple downloader base on AFNetworking.",
    "homepage": "https://github.com/scfhao/SODownloader",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "scfhao": "[email protected]"
    },
    "source": {
        "git": "https://github.com/scfhao/SODownloader.git",
        "tag": "0.1.2"
    },
    "platforms": {
        "ios": "7.0"
    },
    "source_files": "SODownloader/Classes/*.{h,m}",
    "dependencies": {
        "AFNetworking": [
            "~> 3.0"
        ]
    }
}

Pin It on Pinterest

Share This