Latest 0.1.5.pre.1
Homepage https://github.com/SpectatorNanWithZZC/SNSwiftPackage
License MIT
Platforms ios 10.0, requires ARC
Authors

SNSwiftyPackage is compomment package

Latest podspec

{
    "name": "SNSwiftPackage",
    "version": "0.1.5.pre.1",
    "summary": "SNSwiftPackage.",
    "swift_version": "4.0",
    "description": "u8fd9u53eau662fu4e00u4e2au5efau7acbpodu4ed3u5e93u7684u7b80u5355demouff0cu5e76u6ca1u6709u5b9eu9645u7684u610fu601du3002u6559u5b66u4f7fu7528u3002nu5f53u7136u8fd9u91ccu53eau662fu5c1du8bd5u642du5efau4e00u4e2au81eau5df1u7684pod",
    "homepage": "https://github.com/SpectatorNanWithZZC/SNSwiftPackage",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "spectatorNan": "[email protected]"
    },
    "platforms": {
        "ios": "10.0"
    },
    "source": {
        "git": "https://github.com/SpectatorNanWithZZC/SNSwiftPackage.git",
        "tag": "0.1.5.pre.1"
    },
    "requires_arc": true,
    "default_subspecs": "Core",
    "subspecs": [
        {
            "name": "Core",
            "source_files": "Dependences/Classes/SNExtension/**/*",
            "frameworks": [
                "Foundation",
                "UIKit"
            ]
        },
        {
            "name": "Base",
            "source_files": "Dependences/Classes/Base/**/*",
            "dependencies": {
                "SNSwiftPackage/Core": [],
                "SNSwiftPackage/RxSwiftExtension": [],
                "SNSwiftPackage/Snap": []
            }
        },
        {
            "name": "RxSwiftExtension",
            "source_files": "Dependences/Classes/Rx/**/*",
            "dependencies": {
                "RxSwift": [
                    "> 4.0"
                ],
                "RxCocoa": [
                    "> 4.0.0"
                ]
            }
        },
        {
            "name": "Snap",
            "source_files": "Dependences/Classes/SnapKit/**/*",
            "dependencies": {
                "SnapKit": [
                    "> 4.0.0"
                ],
                "SNSwiftPackage/Core": []
            }
        },
        {
            "name": "HUD",
            "source_files": "Dependences/Classes/SVProgressHUD/**/*",
            "dependencies": {
                "SVProgressHUD": [
                    "~> 2.2.2"
                ],
                "SNSwiftPackage/Core": []
            }
        },
        {
            "name": "API",
            "source_files": "Dependences/Classes/ApiManager/**/*",
            "dependencies": {
                "Moya/RxSwift": [
                    "> 11"
                ],
                "SwiftyJSON": [
                    "> 4.0"
                ],
                "SNSwiftPackage/RxSwiftExtension": [],
                "SNSwiftPackage/Core": []
            }
        }
    ]
}

Pin It on Pinterest

Share This