Latest 0.1.3
Homepage https://github.com/hpzerozero/SnapkitArrayExtention
License MIT
Platforms ios 8.0
Dependencies SnapKit
Authors

需要依赖SnapKit,使用pod install 本库的时候会自动安装SnapKit。
另外代码是引用的这位朋友的SnapKitExtension,我只是帮助封装成pods,方便使用,感谢这位朋友提供代码

CI Status
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

snapkitArrayExtention is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod 'SnapkitArrayExtention'

Author

hpzerozero, [email protected]

License

snapkitArrayExtention is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "SnapkitArrayExtention",
    "version": "0.1.3",
    "summary": "snapkitu7684u4e00u4e2au6269u5c55",
    "description": "TODO: Add long description of the pod here.",
    "homepage": "https://github.com/hpzerozero/SnapkitArrayExtention",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "hpzerozero": "[email protected]"
    },
    "source": {
        "git": "https://github.com/hpzerozero/snapkitArrayExtention.git",
        "tag": "0.1.3"
    },
    "platforms": {
        "ios": "8.0"
    },
    "source_files": "snapkitArrayExtention/Classes/**/*",
    "swift_version": "4.0",
    "dependencies": {
        "SnapKit": []
    }
}

Pin It on Pinterest

Share This