Latest 1.0.0
Homepage https://github.com/Mian-Wu/skyeyeLib
License :type => ‘MIT’, :file => ‘LICENSE’
Platforms ios 8.0, requires ARC
Dependencies BeeHive, Aspects, MGJRouter, CocoaLumberjack/Swift, Bugly, UMCAnalytics, SAMKeychain, SVProgressHUD, DZNEmptyDataSet, MJRefresh, MJExtension, SDWebImage, IQKeyboardManager, SDCycleScrollView, TTTAttributedLabel, Charts, GTSDK, SnapKit, RxSwift, RxCocoa, Moya, HandyJSON, RxDataSources
Authors

404: Not Found

Latest podspec

{
    "name": "skyeyeLib",
    "version": "1.0.0",
    "summary": "A skyeyApp of skyeyeLib.",
    "description": "here is framework of skyeyAPP.",
    "homepage": "https://github.com/Mian-Wu/skyeyeLib",
    "license": ":type => 'MIT', :file => 'LICENSE'",
    "authors": {
        "Mian-Wu": "[email protected]"
    },
    "platforms": {
        "ios": "8.0"
    },
    "swift_versions": "5.0",
    "source": {
        "git": "https://github.com/Mian-Wu/skyeyeLib.git",
        "tag": "1.0.0"
    },
    "ios": {
        "vendored_frameworks": "Carthage/*.framework"
    },
    "requires_arc": true,
    "dependencies": {
        "BeeHive": [
            "~> 1.6.0"
        ],
        "Aspects": [
            "~> 1.4.1"
        ],
        "MGJRouter": [
            "~> 0.10.0"
        ],
        "CocoaLumberjack/Swift": [
            "~> 3.5.2"
        ],
        "Bugly": [
            "~> 2.5.0"
        ],
        "UMCAnalytics": [
            "~> 5.5.2"
        ],
        "SAMKeychain": [
            "~> 1.5.3"
        ],
        "SVProgressHUD": [
            "~> 2.2.5"
        ],
        "DZNEmptyDataSet": [
            "~> 1.8.1"
        ],
        "MJRefresh": [
            "~> 3.1.15.7"
        ],
        "MJExtension": [
            "~> 3.0.15.1"
        ],
        "SDWebImage": [
            "~> 4.0.0"
        ],
        "IQKeyboardManager": [
            "~> 6.2.0"
        ],
        "SDCycleScrollView": [
            "~> 1.75"
        ],
        "TTTAttributedLabel": [
            "~> 2.0.0"
        ],
        "Charts": [
            "~> 3.2.1"
        ],
        "GTSDK": [
            "~> 2.3.1.0"
        ],
        "SnapKit": [
            "~> 4.2.0"
        ],
        "RxSwift": [
            "~> 4.4.2"
        ],
        "RxCocoa": [
            "~> 4.0"
        ],
        "Moya": [
            "~> 13.0.0"
        ],
        "HandyJSON": [
            "~> 5.0.0"
        ],
        "RxDataSources": [
            "~> 3.1.0"
        ]
    },
    "swift_version": "5.0"
}

Pin It on Pinterest

Share This